Re: Multiple Video Sources

Bernard Matthews (algernon@mindspring.com)
Tue, 23 Jun 1998 11:10:32 -0400


Hi Oz,

If you already have both the QuikCam and the MMII working under Win95,
I think you can do the following 8 steps:

1. Click the 'Start' button and select 'Settings / Control Panel'

2. Double click on the 'Multimedia' icon.

3. Select the 'Advanced' tab under properties.

4. Expand the video capture devices (click on the plus sign).
Both the QuikCam and MMII devices should be visible (if not,
this technique may not work -- I don't have a QuikCam).

5. Select the MMII device and click the 'Properties' button.

6. Choose 'Do not use this video capture device'.

7. Click the 'Okay's and close everything out.

8. Restart CUSeeMe. If that doesn't do it, try rebooting and then start
CUSeeMe.

I've used a similar technique to select from multiple sources (Bt848 and
CuDoodle).

The theory behind this is that programs that cannot select multiple
sources on their own will just select the first source. By
disabling MMII, the QuikCam becomes the first and only source.

----- bernard

At 07:27 PM 6/23/98 +1000, oz wrote:
>Hi guyz...
>
>I have been through many web pages and FAQs so I now am opting for the
>easy way out and am asking here....
>
>My Pentium using CuSee-Me, under W95, has two video sources....
>I have a QuikCam connected via parallel port and an Movie Machine II
>that is ISA card connected which I use occasionally to watch TV in a window.
>
>Cu-See-Me only appears "aware" of the MMII card although I want to use the
>QuikCam for videoconferencing.
>
>The QuikCam software works fine on its own as far as QuikPicture/QuikMovie
>stuff is concerned.
>
>How/where/can I manage to tell White Pine's version that my video source is
>the cam, not the MMII card?
>
>Any help would be appreciated.
>
>Regards, Oz
>
>