Re: CuSeeMe 1.0 and Windows 98

Jerry Singleton (jsingleton@premier.net)
Mon, 29 Jun 1998 10:20:07 -0500


--------------293C68554E0925E959220DCE
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

I disagree that it is a bug in 98... unless I just got lucky. I was on
the beta team for 98 and didn't have any problems with CUSeeMe or my
QuickCam, during all the phases. Personally, I feel it is a corruption
issue and possible out of date drivers for the cam.

slate wrote:

> Tom:I think it is a BUG in Windows 98. With Win98, NetMeeting audio
> video do not work and are corrupted. It is not the Cu-seeme or
> Connectix software it is Win 98 MS said it will be about a month
> before they come up with a PATCH. George
>
> -----Original Message-----
> From: Tom Prugh <taprugh@cpcug.org>
> To: CU-SEEME-L@cornell.edu <CU-SEEME-L@cornell.edu>
> Date: Monday, June 29, 1998 9:33 AM
> Subject: CuSeeMe 1.0 and Windows 98Having installed Windows
> 98, neither CuSeeMe 1.0 or the Connectix QuickPic or
> QuickMovie softwarework. Does anyone know if new software
> is required from Connectix to solve this problem? Oris
> there something else I need to do? Tom Prugh
>

--
*******************************************
*               S T A R K I L L E R   G R A P I C S                    *

* http://www.boomersdomain.com/starkiller * * W E B D E S I G N E R S * * Web Excellence by Design * *******************************************

--------------293C68554E0925E959220DCE Content-Type: text/html; charset=us-ascii Content-Transfer-Encoding: 7bit

I disagree that it is a bug in 98... unless I just got lucky.  I was on the beta team for 98 and didn't have any problems with CUSeeMe or my QuickCam, during all the phases.  Personally, I feel it is a corruption issue and possible out of date drivers for the cam.

slate wrote:

 Tom:I think it is a BUG in Windows 98.  With Win98, NetMeeting audio video do not work and are corrupted.  It is not the Cu-seeme or Connectix software it is Win 98 MS said it will be about a month before they come up with a PATCH. George   
-----Original Message-----
From: Tom Prugh <taprugh@cpcug.org>
To: CU-SEEME-L@cornell.edu <CU-SEEME-L@cornell.edu>
Date: Monday, June 29, 1998 9:33 AM
Subject: CuSeeMe 1.0 and Windows 98Having installed Windows 98, neither CuSeeMe 1.0 or the Connectix QuickPic or QuickMovie softwarework.  Does anyone know if new software is required from Connectix to solve this problem?   Oris there something else I need to do? Tom Prugh 
 

--
*******************************************
*               S T A R K I L L E R   G R A P I C S                    *
*         http://www.boomersdomain.com/starkiller            *
*                       W E B D E S I G N E R S                              *
*                     Web Excellence by Design                           *
*******************************************
 

--------------293C68554E0925E959220DCE--