Re: CUSEEME STILL NOT WORKING

Daniel W. Erskine (derskine@apci.net)
Thu, 21 Mar 1996 19:28:43 -0600


Michael Goldrich wrote:
> Hi again everybody.
> OK. This is what happens when I try to log on to this system.
> I connect to the Internet via Trumpet Winsock.
> Then I go to the file manager and click cuseeme.exe.
> then a little window appears and I pull down the menu
> that lets me connect. I hit connect and select one of the
> options. I have tried them all. Then a message appears at the
> bottom of the window saying connecting to hilda.ncsc.org or some
> other choice. Then seconds later another dialog box appears with
> the message: no response from hilda.ncsc.org. That's the problem.
> I am using a PC 486 windows 3.1. Any suggestions. Do I need to
> get more specific?
>
> Michael J. Goldrich
> mjg276@nwu.edu

Greetings:
Huh-oh!!! Looks like the folks at Cornell will have to "adjust" CU-SeeMe so
that those "out-of-service(?)" locations are NOT present during the creation of
your default CUSEEME.INI file. Another *useful* way would be for Cornell to
change the older reflector sites out for ones sponcered by White Pine and for
Cornell, exclusively!
Overall, I think this explains the "mystery" to the benefit of both Cornell
and us users!

[=============================================================================]
"THERE IS NO SANITY... Just organized CHAOS!!!"
"I'ld rather STAND CORRECTED than SIT CONFUSED!!!"

Daniel W. Erskine "mailto:derskine@apci.net"
PHONE: (618) 256-6891 "http://www.apci.net/~derskine"
[=============================================================================]