Re: CuCme/ win95

Daniel W. Erskine (derskine@apci.net)
Mon, 25 Mar 1996 23:20:10 -0600


Gaussot@aol.com wrote:
> Hello! I am a new user and I cannot get CuCme to work. When I start it, it
> says:
> Gethostbyname0 failed (11001)
> Problems with Receive Network Initialization.
> CU-SeeMe will exit:
> Unable to create the (invisible) Network window
> Then I just have a tiny window and I don't know what to do. I am really new
> at CuSeeme and apparantly I don't understand how it works. What's this
> reflector stuff I keep hearing about?
> Can someone please help me??
> I have a gateway 2000 p5-120 Mhz, 16 mb RAm but I don't have a camera or any
> software permitting me to send video. I wanted to see the Antlantis launch a
> few weeks ago but I have no clue on how to set this thing up. If someone
> could help, I wold be reaarlly grateful.Thanx :)

Greetings:
You never said what TCP/IP software your using (i.e. - Trumpet WinSock, Win95
Internet Explorer, America OnLine's internet suite, etc.) Chances are that you
don't have the "WINSOCK.DLL" library active while logged into your AOL account.
I haven't used AOL's internet package, so you'll have to find and verify it's
active, "blind." Also, you haven't stated if you tested any other winsock-
compliant software out, yet (i.e. - Netscape, NCSA Mosaic, Eudora Email, etc.)?
Another posibility is that your PC doesn't have a "host name" assigned to it
in your "hosts" file! Check the FAQ's!

Hope this helps,
[=============================================================================]
"THERE IS NO SANITY... Just organized CHAOS!!!"
"I'ld rather STAND CORRECTED than SIT CONFUSED!!!"

Daniel W. Erskine "mailto:derskine@apci.net"
PHONE: (618) 256-6891 "http://www.apci.net/~derskine"
[=============================================================================]