Re: 4.0 beta 3 reflector problem

Brian O'Shea (boshea@wpine.com)
Thu, 28 Mar 1996 23:17:07 -0500


>
>Hi,
>
>I am setting up a Cuseeme reflector site and have hit a problem with the
>latest release beta software. Using evaluation copies of the enhanced client
>the reflector operates fine, over an IP network, but only using Cuseeme
>grey. When sending using the White Pine colour option the reflector does not
>forward to listening clients. All clients connect to the reflector OK but NO
>VIDEO.
>
>Is this a problem with the beta release, a ploy to get me to purchase all
>copies of everything sooner or something wrong with the hardware the
>reflector is running on......
>
>The beta release binary I have is compiled to run on solaris 2.3. The
>reflector itself is a Sparc station 10 running Solaris 2.5. Should this matter?
>
>If someone could shed some light on this I would be most grateful.

You can see the light, but not in color....

The 4.0B3 reflectors are "old", when color CU-SeeMe was just a wish. They do
not support color. If you send greyscale, the 4.0B3 reflector should operate
just fine.

Demo versions of the White Pine Reflector will be available for download from
the web site soon. (maybe as soon as tomorrow!!!). They will use a DEMO
license which restricts usage to 10 participants.

There will be a Solaris 2.5 build.

When it's available, I will announce the details to this list. Prior to
seeing the mail you may actually hear my sigh of releif.

-bos

+***********************************************************************+
+ Brian O'Shea White Pine Software +
+ Network/OS Software Engineer 15 Messenger Square +
+ boshea@wpine.com Suite 8A +
+ Fax 508-695-2378 Plainville MA, 02762 +
+ All it takes is all you've got. +
+***********************************************************************+