Re: Disappearing Video Codecs

Skip (Wahoo25@m1.sprynet.com)
Thu, 27 Mar 1997 13:48:28 -0800


NICHOLAS J NOVAK wrote:
>
> >To: CU-SEEME-L
> >From: NICHOLAS J NOVAK <spiro@cris.com>
> >Subject: Disappearing Video Codecs!!
> >
> > Has anyone ever had their Video Codecs disappear from CUSEEME as a result
> of switching between different videoconferencing software?
> >
> > I'm using the Enhanced version from White Pine and am having trouble
> getting the SFMC-Crystal codec to work. It was one of my choices under edit,
> preferences,video; but the last time I ran it right after running another
> videophone application this video codec had disappeared from my options
> dialogue.
> >
> > How do I get that codec back into CUSEEME so that I can run my
> camcorder/capture card in color again?I'm using a USR 33.6 BIG PICTURE MODEM
> with the included Hauppague capture card,an old RCA Camcorder and running
> WIN95 on a Compaq Presario 75 mhz Pentium,48 megs ram. This has happened
> before and then mysteriously come back;perhaps the other programs are my
> resetting some values in my cuseeme.ini?
> >
> Please help me by telling me how to choose this codec again or what to
> change so that this is again an option in the White Pine version.
> >
> > Is my only choice to reinstall the program?
> >
> > The Cuseeme greyscale codec is still there so at least I can use that
> temporarily but I would like to have my color back!!!
> >
> >
> >
> > Thanks in advance for your help,
> >
> > spiro@cris.com
> >
> >
> >
When you do get it back, I suggest you back it up so that if you lose it
again you have another copy at hand. I had to do this with a .dll file
that Netscape needed that wandered away from my system directory from
time to time.

Skip