Re: Cornell CU-SeeMe and Win NT 4.0

Jason Williams (streak@ccwf.cc.utexas.edu)
Thu, 12 Mar 1998 16:53:19 -0600 (CST)


On Wed, 11 Mar 1998, Jon P. Brumbach wrote:
> Now, I'm unable to get CU to behave. It either bombs out shortly after
> start-up with an error message, or "layers" connections to the IP I'm
> connecting to and keeps layering additional connections until I close the
> program.

Hmm..you didn't mention what type of capture device you have. My only
guess is that you don't have a working driver for the capture card/camera.
Since I don't run NT, I can't be of much help though I do know of others
who run NT and Cornell CU just fine.

> Is there anyone out there that uses CU on NT and can give me an idea of
> what to do? I'm assuming I need to change something in the cuseeme.ini
> file, but I don't have a clue as to what.

Actually, the Cornell 0.92b2 version uses "cu-seeme.ini" to distinguish it
from the older Cornell 0.84b7 and Enhanced CU 2.X versions. You might try
deleting cu-seeme.ini and reloading and see what happens. I'm not sure
how to do it on NT, but maybe try disabling your capture device and load
and see what happens.

--
streak@ccwf.cc.utexas.edu    * Jason Williams -- Austin, Tx.  |     |
streak@mail.utexas.edu       * University of Texas at Austin  | ___ |
streak@cs.utexas.edu         * BS Computer Science             \_|_/
*************** http://ccwf.cc.utexas.edu/~streak/ **************|