Re: Powerbook 540 Problems

William D. Graziadei (GRAZIAWD@splava.cc.plattsburgh.edu)
Tue, 09 May 1995 11:27:58 -0500 (EST)


In the meassage....

>From: IN%"ben@unidata.ucar.edu" 9-MAY-1995 11:18:41.56
>Message-id: <Pine.SUN.3.91.950509083647.27700D-100000@groucho.unidata.ucar.edu>

Ben asked...

>The second problem is that, after installing the quickcam
>on the printer port and disabling appletalk, I still get
>only a white screen. This happens with both the quickpix
>application and with cuseeme. Since installing this
>camera has always been a piece of cake, I'm baffled by
>this problem. The camera works when attached to other
>Macs, including a powerbook 180, in the same configuration.

Assuming your using SLIP/PPP re above problem....

If your 540c has an internal modem this could be the problem,
i.e., "stealing" the serial port. I've run into the same problem.
It works for me on an ethernet connection using the Powerbook but
not with a SLIP/PPP.

--------------------------------------------------------------------------------
Regards,

Bill

Signature follows:

W W W URL: http://bio444.beaumont.plattsburgh.edu/
____________________________________________________________________
/ William D. Graziadei / Department of Biological Sciences /|
/==============================/====================================/_/
/ US Mail / EMail G /
/ Beaumont Hall 444 / GRAZIAWD (Local) ___/
/ SUNY Plattsburgh / SPLAVA::GRAZIAWD (SUNY Decnet) / /
/ Plattsburgh, New York 12901 / / /
/ Tel (518) 564-5165 / GRAZIAWD@SNYPLAVA.BITNET / /
/ Fax (518) 564-7986 or 7827 / GRAZIAWD@SPLAVA.CC.PLATTSBURGH.EDU / /
/______________________________/____________________________________/ /
|_____________________________/\____________________________________|/
CUSeeMe: 137.142.42.95