Volume Control in Sound Blaster gets forgotten

Rich Kennerly (rbk1@cornell.edu)
Tue, 16 May 1995 10:58:08 -0400


I also have this problem with CU-SeeMe; I struggled with this problem for
a while then noticed that on my test machine it works fine, but not with
the Sound Blaster 16.

-Rich Kennerly - <rbk1@cornell.edu> PC Windows CU-SeeMe developer

------- Forwarded Message

Date: Mon, 15 May 1995 19:12:05 -0400
From: johnson@magicnet.net (Don Johnson)
To: <CU-SEEME-L@cornell.edu>
Subject: Re: Problems with Iphone

>On Fri, 12 May 1995, Ehrreich Michael wrote:
>
>> Everybody is being that excited about iphone from vocaltech, so I decided to
>> load it down myself and try it. But then I had to face a problem: although
>> I can see that my mike is working and my headphones usually do the same,
>> I cannot hear anybody (the voice activation level bar shows me, that some-
>> body is speaking on the other side but my ears tell me, that I do not hear
>> anything). No other program is using the audioboard, which is a SoundBlaster
>> 16 MultiCD (usually working fine with my other audio-applications). Can any-
>> body give me a helping hand?
>> Michael
>>
>I and some of my friends had the same problem.
>It turned out that for some obscure reason
>the digital voice volume controls are turning down when iphone works.
>So, I have put the icon for the SB mixer on Internet group, and before
>starting iphone brought it up, and adjusted the volume. When if fell
>down again, I pressed ALT+TAB for the SM Mixer and readjusted. It worked
>fine.
>Emanuel Gruengard - Bar Ilan University, Israel.
>

This is exactly right. I had forgotten this when I first read about the
problem. I use the SCSI 16 SoundBlaster card and constantly have to readjust
the volumn in Mixer.

Don Johnson
Orlando, Fl USA

------- End of Forwarded Message