Re: Videologic Captivator Qs

TERSiAN Dauthi -=Coolio Shiznitz=- (tersian@leba.net)
Thu, 25 May 1995 03:40:57 -0400 (EDT)


On Wed, 24 May 1995 jnguyen@wwa.com wrote:

> I just purchase the Captivator from Videologic. I have a few
> questions to ask other Captivator users.
>
> 1) Why does the mouse pointer sloooow down considerably when I first
> run CuSeeMe? Could this be attributed to the fps setting? I notice
> that the mouse pointer run more smoothly when the fps is 0fps vs
> 30fps. Is there a solution to increase the speed of the mouse
> pointer while running CuSeeMe?

I _had_ a captivator card... it didn't work, sent it back... but before I
did, I spent about 40$ in LD calls to thier tech support about some of
the same problems. The mouse moves slow because you have the old CapSnap
drivers that come with the program, you will need to call Video Logic and
they will give you thier BBS number to call and get the update. More $$$.
Buy a cheap card, get cheap video and support... I'll never do that again.

I run a Aztech Gamma Galaxy Card, not TOO expensive but an Exellent card
and as far as tech support goes, lemmie tell you this little story:

I got the card but the Feature Adapter Cable was too small to reach my
video card, I called Aztech, left a message on a machine, 3 days later a
new cable arrived, custom made, free of charge. Now that is what I call
good service. If anyone wants one of these cards I can get one for about
210$ plus tax and S&H.

Tersian/Case/Ben

Vice-President
Modern Wizards Computing
717-867-1736