Re: Videologic Captivator Qs

Chuck Elliot (C.Elliot@shu.ac.uk)
Thu, 25 May 1995 11:01:14 -0400


Jack,
Yes, this board does appear to slow the system down quite a lot
whether using cuseeme or video for windows. The Pro/TV version
is much better in this respect, probably because of the Vesa
Media Connector which provides a direct bus connection to the
928Movie graphics adapter. I have not found a way of speeding things up.
If you do, please let me know. Of course if you reduce resolution
and colour density things will speed up but I don't think that's
what you mean.

On the other hand, my picture quality is very good using the default
palette and I have not therefore changed it. That may well improve
your image quality. Camera, lighting and monitor setup will also affect this
I guess.

Chuck.

>I just purchase the Captivator from Videologic. I have a few
>questions to ask other Captivator users.
>
>1) Why does the mouse pointer sloooow down considerably when I first
>run CuSeeMe? Could this be attributed to the fps setting? I notice
>that the mouse pointer run more smoothly when the fps is 0fps vs
>30fps. Is there a solution to increase the speed of the mouse
>pointer while running CuSeeMe?
>
>2) I notice that the live window when running CuSeeMe is not as
>sharp as others CuSeeMe users' screen. Does anyone experience this
>same problem? Does the palette setting makes a difference in term of
>how the image will look like in CuSeeMe?
>
>Thanks
>--
>Regards,
>+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>Jack Nguyen
>jnguyen@wwa.com
>http://miso.wwa.com:80/~jnguyen/
>+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
Chuck Elliot
Sheffield Hallam University UK
tel. 0742 53315: fax. 0742 533161
email C.Elliot@shu.ac.uk
www http://kingfisher.cms.shu.ac.uk/chuck.html