RE: Videologic Captivator Qs

W. John Guineau (guineau@nature.MV.COM)
Fri, 26 May 1995 08:17:28 -0400


Same experience here. I use the VideoLogic Captivator in a
486/33
with no problems at all with both the VfW tools, and
CU-SeeMe.

john

----------
From: John
Faherty[SMTP:faherty@csse.enet.dec.com]
Sent: Thursday, May 25, 1995 3:46
PM
To:
CU-SEEME-L@cornell.edu
Subject: Re: Videologic Captivator
Qs

> I _had_ a captivator card... it didn't work, sent it back... but before I
> did, I spent about 40$ in LD calls to thier tech support about some of
> the same problems. The mouse moves slow because you have the old CapSnap
> drivers that come with the program, you will need to call Video Logic and
> they will give you thier BBS number to call and get the update. More $$$.
> Buy a cheap card, get cheap video and support... I'll never do that again.

Just for the record, I purchased a VideoLogic Captivator board (the $
99
board, not the $ 199 Pro/TV board) directly from VideoLogic. I have installed
and used in on a Packard Bell PC, and 3 different Digital PC models, running
Windows 3.1, Windows for Workgroups 3.11, and Windows95 final beta.
I
have not had a single problem, and have been broadcasting over
Digital's
Wide Area Network for almost a month now. I also use it from home
over
Trumpet Winsock running PPP, again without a SINGLE problem. I'd swear by
this
board. It hasn't failed me yet, and works just GREAT with CU-SeeMe. I've
never once had to call VideoLogic about a problem, driver or not, because
I've
never had a problem (perhaps I got the correct driver with the board because
I
purchased direct from VideoLogic).

Regards,

John
Faherty

Web business card -
http://www.ultranet.com/~faherty/business.html
Web resume' -
http://www.ultranet.com/~faherty/resume.html
Web home page -
http://www.ultranet.com/~faherty/index.html