Re: Performa problems

paul h launspach (ir001345@interramp.com)
Tue, 30 May 1995 04:01:36 -0700


>Date: Mon, 29 May 1995 09:18:50 +0200
>From: tmerlin@iway.fr (Tom Merlin)
>To: cu-seeme-l@cornell.edu
>Subject: Performa problems
>Message-ID: <199505290718.JAA04127@s2.iway.fr>
>
>Ok, let's make it clear for everyone...

just joined the list and didnt know i was adding fuel to this
performa fire.

>
>NO Performa (630, 638, ...) is CU-SEEME compatible using the built-in
>digitizer card.

ok, so it doesnt work. now why doesnt it work. or more to the point
why wont it (ever) work.

as apple just released two new machines (power mac 5200/75 LC and LC 580)
that use this same card, it seems contrary to CUSM's purpose not to
support apples current low end video in standard.

>
>There are no problems if you use a Connectix camera because you don't plug
>it in a digitizer card.

now if i just had a free serial port ...

>
>So either buy another mac :)) or a PC or a Sun, either buy a Connectix.

i worked hard enough just to buy this one. which i thought was the mac
with the best price to performance/feature ratio.

got a couple of PCs but they wont work either, as i dont run windoze
and i dont want to have to spend as much on a video capture board as
i did on the rest of the computer.

no sun, but do have a box running unix. but CUSM is mac and pc only.
if i can get this to work, ill run the reflector on this machine.

>
>Amen.

two messages and it has already turned into a jihad.

>
>Tom.

paul