Re: Running reflector v3.0b3

david a. schlussel (dschluss@engin.umich.edu)
Wed, 31 May 1995 15:59:15 -0400 (EDT)


The reflector has trouble running in the background in multicast mode.
not sure why. If you do not run it in the background (with an ampersand)
you will realize that it works fine, for hours on end, until you do
something to the terminal. Only then does it give that error message.

If you keep a window dedicated to the reflector (hidden or whatever)
you are fine till you log out. I got around this by saying
'nohup reflect reflect.conf &'
i logged in and logged out no problem for a few days. today
i hit a snag and needed to reboot. when i tried the same command
it didn't allow it. I'm in the process of finding out why.
That solution SHOULD work for EVERYONE, ALL the time. If anyone
knows or has any idea why it doesn't work for me now, please let
me know.

On Tue, 30 May 1995, Jude Charles Giampaolo wrote:

> I am having some difficulty running reflector version 3.0b3 with multicast
> support. All of the configuration options work fine except NV-MC-IN. When
> this option is include in the configuration file I get the following error:
>
> recvfrom error on mave_sock : Socket operation on non-socket: FATAL ERROR:
> EXITING
>
> I am attmpting to run the reflector on a SPARC Station IPC with a multicast
> kernel. It is running SunOS version 4.1.2.
>
> Does anyone have any suggestions?
>
>
> --
> Jude Giampaolo Case Western Reserve University
> Electrical Engineering 'There's not much to see actually,
> and Applied Physics we're inside a Chinese dragon...'
> jcg8@po.cwru.edu giampaol@snowhite.eeap.cwru.edu
>
>
>