Re: is it me, or am I doing something wrong? It's me. Win95

Daniel W. Erskine (derskine@apci.net)
Wed, 08 May 1996 15:24:41 -0500


Damian Goldstein wrote:
>
> > Hi all,
> >
> > I am tring to view some cuseeme reflectors and am having trouble.
> >
> > machine is Ibm Aptiva P5 155Mhz/16 Mb Ram/1.6 Gb.
> > Certainly seems to be powerful enough.
> >
> > I downloaded and installed the software, and even moved Ivslider.dll to
> > my \windows directory. seemed easy enough. Alas, I have tried
> > connecting to numerous sites with no avail. Some respond that there are
> > too many lurkers (ie cornell), which at least i hope is a good sign,
> > others just say there is no response. I have pinged the machines and
> > they are alive.
> >
> > Furthermore, I run Norton Utilities System Doctor (a performance meter
> > tool), and everytime I run Cu See-me, the % of CPU used jumps up to %100
> > and stays up there the whole time Cu see-me is running, which slowes up
> > my system and has crashed it for me several times( not that it takes
> > alot to crash Windows, even 95).
> >
> > If anyone can suggest some things to try, or tell me what I have messed
> > up, I would be appreciative.
> >
> > Thanks,
> > Damian

Greetings:
Sounds to me like you're using the "Cornell" version (freeware). If that's
the case, then the default locations listed in the reflector menus are invalid.
Try the following locations, and verify you're atleast working:

"reflector.ibm.net"
"mirror.det.mun.ca"
"139.88.27.43" <== NASA's read-only site, please!
"indy.iet.unipi.it" <== University of Italy (little English spoken)

Again, try these out instead, and let us know what you get!
[=============================================================================]
"THERE IS NO SANITY... Just organized CHAOS!!!"
"I'ld rather STAND CORRECTED than SIT CONFUSED!!!"

Daniel W. Erskine "mailto:derskine@apci.net"
PHONE: (JOB) HUN-TING "http://www.apci.net/~derskine"
[=============================================================================]