re: CU-SeeMe Questions

Keith Blair (thecrow@netcom.com)
Thu, 16 May 1996 14:49:47 -0700 (PDT)


On Thu, 16 May 1996, Alfred Eisenberg wrote:

> Number 1 below will happen when CU-SeeMe for some reason is not
> listening to UDP messages. There is one known case:
> There is a bug with the 2.0.1 version of Enhanced CU-SeeMe where if you
> run the standalone listener program, and then invoke CU-SeeMe, it will
> never finish the connection. >

I never used the listener program (don't really even know what it's
for..) so that isn't it.. Thanks for the reply though. :)

> 1. A *lot* of times, I'll type in the IP of a reflector to connect to, and
> I'll get the "Contacted" message, and then on those that have various
> conferences, I'll get the conference menu to choose which one I want, and
> then it will say "Connecting to..". Then it just sits there. Finally, it
> times out and gives me the "No response from.." message. Now, the strange
> thing is, the people that are ON that reflector see a window pop up for me
> as if I was connected. Nothing comes across the video (just blank gray
> screen), and I never see anything except the "Connecting to.." message.
> Also, if I have the Chat window open, and type, the people on the reflector
> can see my messages. But I can't see them. This happens alot. I've tried
> lowering my send rate as low as 5 and that didn't help. I've also changed my
> conference setting to only allow 1 window open, and I've also tried
> connecting with no video sending, and with no video receiving. I've also
> tried restarting CU-SeeMe, and even restarting my PC. Doesn't really help.

----------------------------------------------------------------
Keith Blair thecrow@netcom.com
http://www.concentric.net/~crtvecon/ crtvecon@concentric.net
PGP ID: 54B854A5 Fingerprint: 729F7679841ED86980AD2D73CCD94ADE
PGP Key: http://www.concentric.net/~crtvecon/pgp-nfo.htm