Re: Problem w/ reflector demo

Michael T. Davis (DAVISM@er6.eng.ohio-state.edu)
Wed, 22 May 1996 09:26:41 -0400 (EDT)


In message <9605221302.AA05461@boggs.wpine.com.wpine.com> Brian O'Shea wrote:

>
>>init_socket: cusm sock open failed
>> : Address already in use: FATAL ERROR: EXITING
>>
>>The log file looks like this:
>>
>>open_log file: /usr/local/app/wpine/reflect.app/reflect.log.<HOSTNAME>
>>INFO: Socket bound to interface <IP_ADDRESS>
>>bind error port 7648, addr <IP_ADDRESS>
>>init_socket: cusm sock open failed
>> : Address already in use: FATAL ERROR: EXITING
>
>It says the address is already in use because the address is already in use.
>There is a reflector already running. Do a ps, kill it, and try again.
>

That was my conclusion, too. Unfortunately, neither ps nor netstat
provide any clue as to what is using the port. There is not another reflector
running.

>-bos
>
>+***********************************************************************+
>+ Brian O'Shea White Pine Software +
>+ Network/OS Software Engineer 15 Messenger Square +
>+ boshea@wpine.com Suite 8A +
>+ Fax 508-695-2378 Plainville MA, 02762 +
>+ All it takes is all you've got. +
>+***********************************************************************+

Thanks,
Mike

--
   E-mail: davism@er6.eng.ohio-state.edu   | Systems Analyst 1; ECR6, ChE, MSE
            -or- DAVISM+@osu.edu           |Departmental Computing & Networking
 http://www.er6.eng.ohio-state.edu/~davism/|     The Ohio State University
 ------------------------------------------------------------------------------