Re: Win95/CuSeeMe - Hosts File...!?

Daniel W. Erskine (derskine@apci.net)
Tue, 28 May 1996 11:09:42 -0600


Jay Quinn wrote:
>
> Hello everyone:
>
> I'm running Win95 and a new D/L of CuSeeMe and have configured Win95 with
> the Windows TCP-IP.
>
> I'e been over and over wit hthe fon and email with my ISP on the exact setup
> of the the connection.
>
> I can't seem to find the proper location of the hosts file and they say I
> don't need one if the connection is configured properly.
>
> Either way, their configuration doesn't work and I've put a hosts file in
> damn near every dir trying to get CuSeeMe to connect. With no luck
>
> HELP ME! What is the proper way to setup Win95. I've looked around for
> doc's on Win95 setups and have'nt found any data.
>
> I never had this problem with Win3.x and Trumpt!
>
> Thanks in advance.
>
> Jay Quinn
> jpquinn@cyberramp.net
> www.cyberramp.net/~jpquinn
>
> --
> Jay Quinn
> Internet: jpquinn@cyberramp.net
> Web Page: www.cyberramp.net/~jpquinn
> * PGP Public Key Upon Request Only

Greetings:
If "memory" serves me correctly, Win95 has a sample "hosts" file called
"hosts.sam". What I'ld suggest is to copy this file to "hosts" in the same
directory, and edit it from here.

Hope this works,
[=============================================================================]
"THERE IS NO SANITY... Just organized CHAOS!!!"
"I'ld rather STAND CORRECTED than SIT CONFUSED!!!"

Daniel W. Erskine "mailto:derskine@apci.net"
PHONE: (JOB) HUN-TING "http://www.apci.net/~derskine"
[=============================================================================]