Re: TV Card and P-port problems

Jason Williams (streak@ccwf.cc.utexas.edu)
Tue, 5 May 1998 23:18:19 -0500 (CDT)


On Wed, 6 May 1998, Kevin Lawless wrote:
> Has anyone tried running a parallel port B/W connectix camera with a
> Hauppauge WinTV card installed? More to the point, has anyone done this
> with success? My original configuration was with a parallel port B/W
> camera which worked fine. However, when I installed a WinTV card CU-SEEME
> finds this instead of the Camera. I can find no way of switching between
> video sources.

I haven't had experience with those two capture devices installed at the
same time, but my system currently has a B&W Connectix Quickcam, an STB
TV/PCI tv/cap card, and a Winnov Videum cap card installed at once. I
assume you're using the older Cornell version which only supports one
capture device at a time. The White Pine versions fixes this. The new
Cornell version also fixes this. From Tony Deskin's article: "Multiple
Video Capture Devices - CU-SeeMe can now support multiple installed video
capture devices."

To get it to work with the 0.92b2 Cornell version, you have to disable all
but one device. The way I do it is thru:
Start -> Settings -> Control Panel -> Multimedia -> "Advanced" tab
then double click on "Video Capture Devices" Then double click the
Hauppage card and select "Do not use this video capture card". Select OK
and then reload CU-SeeMe. If there's only one device active, CU-SeeMe
will pick it up.

Or you can wait for the new Cornell version which is due out any day now.
:) More info on the new Cornell version can be found at
http://cu-seeme.cornell.edu/~WCW/v32x/Welcome.html
or http://topdeals.com/cu

--
streak@ccwf.cc.utexas.edu    * Jason Williams -- Austin, Tx.  |     |
streak@mail.utexas.edu       * University of Texas at Austin  | ___ |
streak@cs.utexas.edu         * BS Computer Science             \_|_/
*************** http://ccwf.cc.utexas.edu/~streak/ **************|