Re: NT and CU-SeeMe

ike relucio (ike_relucio@cyberdude.com)
Sat, 9 May 1998 20:27:41 +0800


cu-seeme (both the cornell and white pine version) works with NT 4.0

what problems/errors are you encountering ?

-----Original Message-----
From: Bonnie Thurber <bthu@iceberg.org>
To: CU-SEEME-L@cornell.edu <CU-SEEME-L@cornell.edu>
Date: Saturday, May 09, 1998 08:01 PM
Subject: NT and CU-SeeMe

>Hi,
>
>I have not been able to get cu-seeme to work with NT 4.0. should it work
>with NT or should I be using Windows 95?
>
>Thanks,
>BonnieT
>
>
> __o Bonnie Thurber __o
> _`\<,_ The Collaboratory Project, NU
_`\<,_
> (*)/ (*) Electronic Communications Chair, ICE (*)/
(*)
>/\/\/\/\/\/\ Kidlink Senior Management Team o;_
/\/\/\/\/\
> \(*)|\ http://www.iceberg.org/~bthu / (*)/
> \ --_\o __o __o __o /_-\ /
> \(*)! _`\<,_ _`\<,_ _`\<,_ (*)/
> \ (*)/ (*) (*)/ (*) (*)/ (*) /
> \/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/
>