Re: NT and CU-SeeMe

Jon P. Brumbach (brumbach@isomedia.com)
Sat, 09 May 1998 09:44:31 -0700


At 05:55 AM 5/9/98 -0400, Bonnie Thurber wrote:
>Hi,
>
>I have not been able to get cu-seeme to work with NT 4.0. should it work
>with NT or should I be using Windows 95?
>
Bonnie,

Both Cornell versions (0.92b and the 0.96a17 alpha) as well the White Pine
versions work with NT -or at least sort -of work depending on your point
of view :)

I have the Cornell version installed on a 233 Pentium II with NT 4.0 Svc.
Pack 3.

You didn't exactly say what was going on with not being able to get it to
work. Are you getting page fault errors? General protection fault errors?
Is there an explanation in the NT event log that points to where the
failure is at? etc. With a little more information, someone might be able
to help you. You definately do not need to go to Win 95.

Jon