Exceeding "cap" bandwidth

nbc@inf.rl.ac.uk
Tue, 1 Nov 1994 15:34:13 -0500


Apologies if this appears more than once - but we had some mail problems
recently and I do not know if this got through before.
--
Hi,
        I have a problem using CU-SeeMe on our local Ethernet.
Hardware: Mac Quadra 660AV
Software: System 7.1 (with System Update 3.0) MacTCP 2.0.4 Various INITs

We have started using CU-SeeMe on some Quadra 660AV Macs in our department. We are using CU-SeeMe.68k0.70b12 on three machines. It all seems to work fine except that our transmissions regularly exceed the "cap" value which we have left at the default of 80Kbps. We were at times getting over 150Kbps between machines.

This meant that when we were connected to our reflector for multi-way conferencing the reflector (with the CAP left to default to 80Kbps also) would start displaying warning messages on the offending Mac for the user to reduce the cap to 80 - problem was we were already set to 80 so could do nothing and so we got cut off. On one to one connections we don't have the cut-off problem but of course we are eating up more bandwidth than we would like to. As it was late in the day our Ethernet was lightly loaded but this might not always be the case. Has anyone else experienced the same problem? Is it unique to the AV Macs? Suggestions anyone? Neil Calton

--
Informatics Department,              NSFNET: nbc%inf.rl.ac.uk@nsfnet-relay.ac.ukRutherford Appleton Laboratory,      BITNET: nbc%inf.rl.ac.uk@ukacrl
Chilton, Didcot, Oxon,  OX11 0QX     JANET:     nbc@inf.rl.ac.uk
England                              Tel: +44 235 44 5740  Fax: +44 235 44 5893