RE: CU-SeeMe & VideoBlaster ???

JONES, BYRON (BJONES@admiss.msmail.miami.edu)
Wed, 2 Nov 1994 09:19:13 -0500


>
>----------
>From: cu-seeme-l
>To: Multiple recipients of list
>Subject: CU-SeeMe & VideoBlaster ???
>Date: Wednesday, November 02, 1994 5:33AM
>
>
>I have installed a VideoBlastercard on my IBM486/dx-33(works good), but
when
>installed CU-SeeMe software, it didn't find the videoblastercard. Is there
>something I could do to correct this problem, so that I could send video
>from my PC.
>
>I have copied msvideo.dll into c:\windows\system and erased it fro CU-SeeMe

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>directory.
^^^^^^^^^^

I believe this is where your problem is. Your Videoblaster installation
disk should have provided a copy of MSVIDEO.DLL which is specific to your
digitzer. You must make sure that this file is in your \windows directory,
and that the MSVIDEO.DLL from CUSeeMe is not in your path. (I renamed mine
to MSVIDEO.DL!) This is similar to winsock.dll, in that it is specific
to your TCP/IP stack.

Hope this helps.

Byron Jones
bjones@admiss.msmail.miami.edu
Office of Admission
University of Miami

-- Generation-X will be the first generation unable to afford
-- .sig files better than their parents...

>
>BTM
>**************************************************************************
> Hogskolen i Telemark
> Engineer
>
> Bjorn Tore Mykland
> Laererskoleveien 10
> 3670 Notodden,Norway
>
> tel: +47 35 02 62 21
> fax: +47 35 02 62 01
>
> email: Mykland@lur.tdh.no
> Bjorn.T.Mykland@tmlh.no
>**************************************************************************