Re: PC Cu-Seeme won't connect

Michael Sattler, San Francisco (EST)
Thu, 24 Nov 1994 14:12:18 -0500


At 07:26 11/24/94, LTD TECHNISYSTEMS wrote:
>>
>> However, I can't connect to any reflectors. I get a "no response"
>> error everytime I try. Since I also have cu-seeme going on a Mac
>> (receive only -- although soon to be send thanks to the new
>> QuickCam version), I can check on reflectors. I use the NASA
>> Lewis NASA Select reflector as a "beacon," since it's almost always
>> up. Using the Mac, I can connect to NASA Lewis (139.88.27.43), but
>> I can't get a connection using the Cu-Seeme on the PC side.
>>
>I have the same problem. I've seen many users of Cu-Seeme addressing
>this question before (including myself), but I haven't seen any
>helpfull hint. Please send your replies to these problems to the list
>and not to individuals.

(Mac bigot speaking here :-) I believe that PC users who don't have a name
for their machines see this problem. Some PC CUSMer please speak up.
Something about having a hostfile...

Just so you know that there's someone listening out there :-)

------------------------------------------------------------------------
Michael Sattler <msattler@jungle.com> San Francisco, California
http://www.wco.ftp.com/~msattler/
LOOKING FOR WORK: technical manager, software engineer, trouble-shooter
of systems and networks everywhere, documentation writer and trainer; on
the streets after the untimely death of an entire west coast development
office. Extra points given for advanced technology and network access.