Re: ScreenPlay will work with 7.5

Michael Sattler, San Francisco (EST)
Fri, 25 Nov 1994 15:01:49 -0500


At 08:53 11/25/94, Borre Ludvigsen wrote:
>ScreenPlay (the Video Spigot Quick Time encoder) will work with system
>7.5, but not with QuickTime 2.0. I reinstalled QT 1.6.1 and ran
>ScreenPlay 1.2.2. The error messages went away. Anyone know where I
>complain?

The e-mail address in any of the Video Spigot manuals? If there's only a
telephone number please pass it to me and I'll call on your behalf.

------------------------------------------------------------------------
Michael Sattler <msattler@jungle.com> San Francisco, California
http://www.wco.ftp.com/~msattler/
LOOKING FOR WORK: technical manager, software engineer, trouble-shooter
of systems and networks everywhere, documentation writer and trainer; on
the streets after the untimely death of an entire west coast development
office. Extra points given for advanced technology and network access.