Re: (no subject)

Rogene Talento (labrat@teleport.com)
Wed, 8 Nov 1995 19:25:51 -0800


At 11:52 AM 11/8/95 -0800, tom morrow wrote:

>1. I recently spoke to the people who make theConnectix Quick Cam. They
>stated to me that there was a new release that would support the camera
>in a windows enviroment. Seems like I am reading on some of the web
>pages for cu-seeme that it already is supported.. does it now support
>it, and what version of the software do I need.

The alpha version from White Pine supports the PC Quickcam. Try the
following URL and make sure you get the White Pine version:
http://www.realtime.com/~wcw/

>2. When I start cu-seeme, and a video window opens, why does it takes so
>long for the complete video image to appear in the window. Most times I
>get part picture and part words....in a jig-saw puzzle looking
>display...showing a little of each.. I am running a DX80 with 8 meg of
>ram (486 of course). I am running the windows version...

The display depends on a number of factors, but the bottom line is your
connection speed. At 14.4 don't expect very good results, with probably
only 1 window open at once. At 28.8, you can do 2-3 windows. Audio works
intermittenly at 28.8. And this is assuming that the senders are modem
users as well. One user with a direct connection and his transmission set
way up can easily flood your system. Hope this helps...

Rogene
-----------------------------------------------------------------
| labrat@teleport.com | Internet Services |
| http://www.teleport.com/~labrat/ | for the Northwest |
| IPhone, CU-Seeme, Canucks, & Karaoke! | Portland, OR, USA |
-----------------------------------------------------------------