Re: Power Mac 9500 Blues in G.

Eric C. Cappotto (ecapotto@future.dreamscape.com)
Fri, 10 Nov 1995 04:28:19 -0500


I wrote
> Hardware: Power Mac 9500/120, 32mb RAM
> Software: MacOS 7.5.2v2, MacTCP 2.0.6, lots of INITs/CDEVs
> Target: CU-SeeMe 0.83b3
>
>
>Dear Sirs:
>I have recently been having problems with the latest beta version of
>CuSee-Me 0.83b3 ppc, I seem to connect alright to places and everything
>works fine, then out of nowhere, I'll get a Type 1 error, or a finder bus
>error, then either the mouse will remain moveable but everthing else
>freezes up or everthing locks up totally, and I have to re-boot.
>I'm using a PM 9500/120,and I've tried using CuSee-Me with virtual memory
>on and off and I think my computer crashes about equally with both. Do you
>have any suggestions. I love the program and I'm anxious to get it running
>properly. I should mention, that some times it works flawlessly and others
>I may crash several times. Is it possible that certain sites are more
>prone to this type of thing?
>I should also mention, I am using MacTcp 2.0.6, a ppp connection, and I
>have upgraded (?) to open transport 1.0.8, and then removed the 2 Internet
>Lib files as suggested in previous postings.
>Anyway, any advice would be great, I can be reached at the below E-Mail
>address, or via this list.
> Thank You,
> Eric Cappotto
Then Andrew wrote:
>On Wed, 8 Nov 1995, Eric C. Cappotto wrote:
>> Hardware: Power Mac 9500/120, 32mb RAM
>> Software: MacOS 7.5.2v2, MacTCP 2.0.6, lots of INITs/CDEVs
> ^^^^^^^^^^^^^^^^^^^
>This is probably the source of your problem! Try disabling all (yes I
>mean all) of you inits and cdevs except the ones you need to make it go:
>
> QuickCam video
> QuickCam audio
> QuickTime 2.0
> MacTCP
> ConfigPPP
>
>And not a whole lot else. I had nothing but trouble with Virtual Memory
>on my 6100 but then I've never been able to get anything to work in
>Virtual...
>
>Andrew

Then I responded:
>Andrew,
>Thank you for you advice, I'll give your suggestion(s) a try. So I take it
>your still a believer in leaving Virtual memory off while using CuSeeMe,
>Am I correct? Oh, and is it mandatory that you should set your monitor
>down to grayscale?
> Thank You,
> Eric
>
>ecapotto@future.dreamscape.com
Any other advice would be great also.