(no subject)

Fred Suppe (suppe@globalcom.net)
Sat, 18 Nov 95 19:10:23 0500


I have 2 questions about the CUseeMe Talk plug in that i downloaded from
your site:

1. It seems to work only with the 68K version of CUseeMe version 0.83b3
but not the PPC version. Is that correct? If not, am i doing something
wrong?

2. Neither of the two ftp or urls listed in "About Cu-Seeme Talk" are
active or work. Is there an alternate source of information about
CUSeemeTalk, writing your own plug-in modules, etc?

Thanks.