(no subject)

Doug Schumacher (dougs@earthlink.net)
Thu, 30 Nov 95 00:29:04 0000


Mac 840av 24MB ram, sys 7.5.1, Sony hi-8, CU-SeeMe .80b2, MacTCP 2.0.6

When I try to launch the CU app, it almost immediately give me the
message: The app program Cu-See me could not be opened because an error
of -192 occured. I've tried this with several older versions of CU and
received the same message.

Incidentally, when I tried to download the very latest version of CU, it
came as something called a Binary II+ or something. I wasn't able to
decompress it, and dont know where to find a different format.

Thanks

Doug