Re: win 3.1 crash

Mark L. Bardenwerper, Sr. (bardenwe@compufort.com)
Sat, 22 Nov 1997 12:15:36 -0600


Boy, I don't know what you can do. You are pushing this computer very hard.
If it is a 33, then you are not using a co-processor. I would say that if you
must keep using this computer that you get a math co-processor and upgrade to
W95. This would probably run you around $200. My daughter has my old 66 and I
ran it with the same config as you. But it was the BARE minimum. I got an
idea of the technology, but that was about it.
Get to CU settings and limit your windows to one, maybe two for now and set
your receive and transmit speeds to around 20 each to keep the stress down.
It may work then.

Cindy S Miller wrote:

> CU-SeeMe was running (barely w/ just video) on my 486/33 20mg
> PC w/ win 3.1, trumpet 2.1 rev F and Zoom 14.4 modem. I've upgraded
> the modem to a Hayes 56K (on com2) and changed appropriate software
> configs so far as I can tell. Netscape, wp_Ftp, trumpet telnet,
> procomm all run fine. CUSeeMe runs fine without trumpet; trumpet
> runs fine without CUSeeMe. However, when I start CUSeeMe the computer
> gets past the process of obtaining an IP address from my server, displays
> the 3 CUSeeMe windows for a few seconds (video, audio, settings) then
> suddenly, with no error messages, kicks me into DOS.
>
> I've set transmission 2,18,0 (won't change from 0), reception 2,21
> the max rates for other send/receive settings to 100, messed with files &
> buffers in config.sys, upgraded trumpet to 3.0, reinstalled CUSeeMe,
> read some FAQs and some of these archives, with absolutely no luck.
>
> Would anyone have any idea of what is causing this crash?
> I'd appreciate any help.
>
> Cindy

--
List Info?
http://CU-SeeMe.cornell.edu/listinfo.html
List Archives?
http://www.indstate.edu/CU-SeeMe/all_archives.html
Reflector lists?
http://ccwf.cc.utexas.edu/cgi-bin/cgiwrap/streak/scan

Mark L. Bardenwerper #:?) Technology...thoughtfully...responsibly.