Re: win 3.1 crash

Jason Williams (streak@ccwf.cc.utexas.edu)
Sat, 22 Nov 1997 21:38:57 -0600 (CST)


On Sat, 22 Nov 1997, Cindy S Miller wrote:
> CU-SeeMe was running (barely w/ just video) on my 486/33 20mg
> PC w/ win 3.1, trumpet 2.1 rev F and Zoom 14.4 modem.

You never mentioned which version of CU you were using...with that kind of
a system, you're quite limited in what you can run. About the only thing
that I'd imagine would run well is the Cornell 0.84b7 version
(ftp://cu-seeme.cornell.edu/pub/cu-seeme/Win16/cuseeme.zip)

Running the White Pine version would probably tax the system too much..I
know I had LOTS of problems running the WP version on my 386-40 when it
was the only system I had.

Also..try to get Trumpet Winsock 2.0b...worked great for me..and I always
heard there were problems with 2.1 and 3.0.

> to a Hayes 56K (on com2) and changed appropriate software
> configs so far as I can tell.

Make sure you have a modern serial card for it (unless it's
internal)..non-16550 FIFO cards can cause havoc.

--
streak@ccwf.cc.utexas.edu    * Jason Williams -- Austin, Tx.  |     |
streak@mail.utexas.edu       * University of Texas at Austin  | ___ |
streak@cs.utexas.edu         * BS Computer Science             \_|_/
*************** http://ccwf.cc.utexas.edu/~streak/ **************|