Re: b12 on a PB180?

Jean Armour Polly (jpolly@nysernet.ORG)
Tue, 11 Oct 1994 17:35:23 -0400


At 3:50 PM 10/11/94 -0400, Scott W Brim wrote:
>Is anyone using CU-SeeMe 0.70b12 on a PowerBook 180? Is anyone using
>*any* recent version on a PB180?
>
>Thanks ... Scott

Scott I am using b9 I think on mine.

Jean Armour Polly jpolly@nysernet.org
Director of Public Services and Internet Ambassador
NYSERNet, Inc. 200 Elwood Davis Rd.
Suite 103 Liverpool, NY 13088-6147
315/453-2912 ext 224 FAX 315 453-3052
Co-moderating PUBLIB and PUBLIB-NET since 1992
The Internet Lists for Public Librarians
http://nysernet.org/staff/jean/