RE: Sound on a PPC

Bob Junke (junkere@muohio.edu)
Fri, 28 Oct 1994 12:48:42 -0400


On Fri, 28 Oct 1994, EditMeister Jay wrote:

> <<<
> Can anybody tell me how to get the mike to work on a powerPC mac? We get the
> video to work fine, even with the 68x software (now using the PPC version
> (beta 12)). But no sound. Not even a rise in the sound level bar in the audio
> panel. I suspect that you need a special mike for the ppc (7100), or a
> special control panel. Anybody have a clue?
> >>>
>
> You need a line-level mic. You are using a mic-level mic. Line-level audio
> equipment signals are much stronger. Your personal stereo outputs a line-level
> signal to your headphones.
>
> If you have a portable mixer that outputs a line-level signal, you can attach
> the mixer to the mic. and attach the other end of the mixer to the mac.
> I should work fine.
>
> But otherwise, I'd just go out and buy a line-level mic.
>
> Jason Whong
> whong@ithaca.edu

Also, keep in mind that the connector for the plain talk microphone is
non-standard. Whereas the mics for the older macs use a standard 1/8"
connector, the powermacs require a connector, such as what is found on
the plaintalk mic, that is about 5/16" longer with the center band being
that much longer. I also had trouble till I really pushed the connector
in hard, than all worked well.

Thanks,
Bob

+--------------------------------------------------------+
| Bob Junke, |
| Miami University ;-) |
| Oxford, Ohio 45056 |
| (513)529-2351 Ham Call: WA4ZOS |
| E-mail: bjunke@lib.muohio.edu |
| E-mail: junkere@muohio.edu |
/) HAM PBBS: WA4ZOS @ N8JSF.#CIN.OH.USA.NA (\
/ ) http://miamilink.lib.muohio.edu/bobj.html ( \
_( (+--------------------------------------------------------+) ) />
(((\ \) /,) / ) / //)/
(\\\\ \_/ / \ \_/ ////
\ / \ /
\ _/ \_ /