Re: Is it me, my PC or CuSeeme

Sam Hodge (samiam@student.adelaide.edu.au)
Thu, 5 Oct 1995 08:33:51 +0930 (CST)


On Wed, 4 Oct 1995, Sally Duncan wrote:

>
>
> Hello, All,
>
> I am using a Mac with a 28.8 modem and have very poor audio. Can someone
> post their settings? Three Macs are involved, a performa 474, LC 575,
> and a Quadra. Occaisionally we can use a powerMac, but it is the worst
> of all and runs very slowly.
>
> Thanks,
>
> Sally

Dear CU-Users,
The problem with the audio seems to be a recurring theme, I can
send and recieve audio but I am blessed with an ethernet connection to my
reflector. When your bandwidth is limited there are certain things you
need to do.

1) Use delta mod (16 kbs) at 100ms (even at these settings it will
use 20kbps, lurkers on macs need v0.83b2 to do this, I dont use a PC)
2) Dont send video (this will use the spare 8kbps)
3) dont recive video (this will also chew up bandwidth)
4) make sure your max and min send and recieve parameters allow the
20 kbps of audio to get to you
5) close down other applications that chew bandwidth (netscape etc)

have fun, dont forget to wash behind the ears
Sam I am!

>
>
> On Tue, 3 Oct 1995, Roger Lee Boston wrote:
>
> > Here's a question I have not seen asked on this list yet -- why is it
> > that people are reporting aceptable audio along with video at 28.8 on the
> > MAC platform, but for the most part FAIL at 28.8 on a windows platform
> > (even WIN95 which was said to be 'better'). What is different on the
> > mac side to allow "acceptable" two way conferencing on a dialup 28.8 that
> > is absent under windows?
> > -rb
> >
>

______________________________________________________________________________
Sam Hodge Phone: +61-8-272-4329 ah
3 Arundel Avenue +61-8-30x35581 bh
Millswood SA 5034
AUSTRALIA email: samiam@smug.student.adelaide.edu.au
WWW: http://smug.student.adelaide.edu.au:80/~samiam

"If it aint broken dont fix it"
______________________________________________________________________________