[M] Is there a version for 68020 Mac

Thomas E. Amato (tom@ferreira.com)
Tue, 10 Oct 1995 11:27:40 -0700 (PDT)


Please forgive my ignorance, I have just read through much of the
readme files to figure out which Mac version I need, but, I
can't. I know nearly next to nothing about Mac's.

I have a friend who has a Mac 68020 (16mhz) with 6 megs of RAM.
Is there a version of CU-SeeMe that will work for him (albeit it
barely).

I gather from the documentation, he also needs MacTCP &
QuickTime..is this correct? What versions?

Any information would be greatly appreciated. If it's convenient
direct e-mail would save bothering everyone on this list.

Much Thanks!

-Thomas Amato-
tom@ferreira.com