Re: GetHostByName message

Sgt Daniel W. Erskine (derskine@safb.af.mil)
Wed, 25 Oct 1995 12:21:48 -0500 (CDT)


On Tue, 24 Oct 1995, msummers wrote:

> I connect via a PPP connection to my local service provider and am
> assigned an IP address dynamically. I use the winsock libraries
> that came with Internet in a box and I'm running Win95. I have a
> Hosts file that contains the line "127.0.0.1 localhost". When I
> try to start cu-seeme I get a GetHostByName error and the program
> terminates. What can I do to make this work?
> Thanks for any assistance.
>

Greetings:
I hope this helps!!! Check your network configuration files and find
any references to "domain name service" or "dns". This is what the API
call "GetHostByName" does, if it cannot find the hostname in your local
"hosts" table (where you put the line "127.0.0.1 localhost"). If you
find that your "DNS" is not configured properly (or doesn't exist), you
will most likely see the error "GetHostByName error". Check with your
internet service provider (ISP) on the details on configuring your network
options for Windows95.
Also, when you gain this insight, could you send us a copy? I don't
have Win95 yet, but others might be thankful!

Good luck...

[=============================================================================]
"THERE IS NO SANITY... Just organized CHAOS!!!"

Sgt Daniel W. Erskine "erskined@transcom.safb.af.mil"
COMM: (618) 256-6891 "derskine@caesar.safb.af.mil"
AUTOVON: 576-6891 "erskined@ix.netcom.com"
[=============================================================================]