Thanks! RE: CU-seeme with Hauppague's Win/TV-Celebrity-.....

Douglas Cohen (douglas@artswire.org)
Thu, 26 Oct 1995 15:43:51 -0500


Thanks everyone for your help! Trying the screen capture test I =
realized the card was configured wrong. Changing the address for the =
frame buffer did the trick and now Cuseeme is blazing away under =
Windows95!

----------
From: dbergstedt@emtc.nbs.gov[SMTP:dbergstedt@emtc.nbs.gov]
Sent: Thursday, October 26, 1995 12:38 PM
To: CU-SEEME-L@cornell.edu
Subject: Re:CU-seeme with Hauppague's Win/TV-Celebrity-.....

>Date: Mon, 23 Oct 1995 19:15:15 -0500
>From: Douglas Cohen <douglas@artswire.org>
>To: "'CU-SEEME-L@cornell.edu'" <CU-SEEME-L@cornell.edu>
>Subject: CU-seeme with Hauppague's Win/TV-Celebrity- Is anything =
special needed to make it work?
>Message-ID: <01BAA17B.E90B6F40@pasyn-55.rice.edu>
>
>I've been trying to get CU-seeme to work on a Compaq Deskpro 5100 using =
=3D
>a Win/TV-Celebrity video capture card. The Celebrity works fine with =
=3D
>its Win/TV software, but it has yet to produce an image in a CU-seeme =
=3D
>window (the best it has done so far is a series of parallel vertical =
=3D
>lines). Has anyone else had this problem with the Celebrity card? =3D
>Could someone please give some troubleshooting ideas?

You need to switch from YUV to 8-bit video (may need to restart)

*************************************************************************=
***
* David Bergstedt | =
*
* NBS EMTC/System Administrator | Some mornings, =
*
* email: dbergstedt@emtc.nbs.gov | it takes a while to get =
*
* voice: (608) 783-7550 X23 | booted up... =
*
* Web: http://www.emtc.nbs.gov/ | =
*
*************************************************************************=
***