Re: Cu-SeeMe WhitePine problem with color QuickCam

Bill Woodland (wcw@bga.com)
Fri, 25 Oct 1996 12:36:46 -0500


At 12:12 PM 10/24/96 +0100, you wrote:
>Hello to all of us,
>
> I've just subscribed to the Cu-SeeMe List and I have a question
>that might be resolved in a precedent message or in the FAQ (I don't
>know where
>I can find the Cu-SeeMe FAQ) so excuse me if it is.
> I have a Color QuickCam camera on my Win95 PC. It works very well
>with
>the QuickMovie application.
> Moreover, I have the WhitePine Cu-SeeMe software(demo). When I launch
>CuSeeMe, I see
>my image (with color) in my local video window but my receiver receive
>a black video window (nothing in his video window). I'm in "CrystalNet
>SFM Codec" video compression.
>
> If I change the video compression (=> Cornell Cu-SeeMe Gray) my local
>video window
>becomes gray and I transmit to my receiver the gray color, that's all
>!!
>
>What's wrong with my configuration ?
>
> Thanks for your help.
>

Do you mean another person running CU-seeMe? Are they using the White Pine
version? Are you on a White Pine reflector? The Cornell version doesn't
support COLOR at all, neither the CLIENT, nor the REFLECTOR. BOTH sides
need to be using the White Pine Enhanced CU-SeeMe, and if you are connecting
via a reflector, the reflector must also be running the White Pine reflector
code for him to see your color.

Bill Woodland (wcw@bga.com)
Squeek on Undernet IRC
Channel Manager #CU-SeeMe
PC only. See no MAC, Hear no MAC, Speak no MAC.
NEW URL: http://cu-seeme.cornell.edu/~WCW