Re: IBM Users-CuSeeme and ANY CAM/CAPTURE device! (fwd)

relkay01@fiu.edu
Tue, 29 Oct 1996 18:30:50 -0500 (EST)


Dear users,

Is there anyone with a CEI PTE LTD TV BOARD who can help this poor guy?
I don't know if he's subscribed to the list or whether he got a hold of my
message via the list archive (on the WWW). He just reached me via email
and I don't have an answer for him. Is it simply impossible to currently
use CU-SeeMe with his TV-card because it uses overlay? Are there any
other videoconferencing products that DO support overlay capture cards?

The only thing that MIGHT work is looking for updated drivers for the
capture card (very unlikely, but worth a try). For instance, I could make
Freevue (www.freevue.com) work even though I have an overlay card (Video
Blaster) after installing and trying many drivers. And another user said
he used the Video Blaster with CUSeeMe.

Sorry that I couldn't provide you some hope,
Ron

---------- Forwarded message ----------
Date: Tue, 29 Oct 1996 05:19:17 -0500 (EST)
From: NICHOLAS J NOVAK <spiro@cris.com>
To: relkay01@fiu.edu
Subject: Re: IBM Users-CuSeeme and ANY CAM/CAPTURE device!

At 03:12 AM 8/24/96 -0400, you wrote:
>
>As for CUDoodle just capturing the pixes from the screen - you are right.
>But sometimes (as with my Video Blaster) the pixels are NOT on the screen.
>What I mean is that if your capture board uses overlay technology, the
>live moving picture isn't really digitized until you tell it to capture.
>In other words, if you pushed PrintScreen to capture your Windows desktop
>and then went to Programs/Accessories/Paint and pasted (ctrl-v) the data,
>you would see a blank window in the portion where the live video WAS
>showing originally (when you screen-snapped). In my case the blank window
>is pink when running the Video Blaster live-video preview software
>(VideoKit).

ATTN:RON OCT28TH,1996

I am having the exact same difficulty with my COMPAQ PRESARIO 978CDTV with
the MEDIA PILOT software with a CEI PTE LTD TV BOARD; 75MHZ PENTIUM ;WIN95;
RCA CAMCORDER;CIRRUS CLGD5434 VIDEO CARD using 256 colors mode.

Using cudoodle with my RCA camcorder hooked up directly to the TV CARD I
cannot get WHITEPINE ECU or CORNELL versions of CUSEEME to pick up and send
live video.When I use clipmate to capture an image of the local video window
all I get is a pink window where the video should be unless I first capture
the video and save it as a .bmp .gif or .jpg

Have you or anyone else on the list solved this problem of CUDOODLE not
picking up the pixels on the screen on video boards using overlay technology
unless captured 1st???

Any help you can give to me regarding this problem will be greatly appreciated
by me and the many other COMPAQ computer owners out there.Of course I'm sure
I could go out & buy a Quickcam or Snappy but since I like many others
already have a camcorder I am determined to get this to work even though
I've been trying unsucessfully now for more than a few months!!!HELP
ME!!!!PLEASE!!!!

Sincerely,
spiro@cris.com