Iphone 4.5 Conflicts: some resolved, others created

Wayne Fisher (waynef@cyberenet.net)
Fri, 24 Oct 1997 11:50:54 -0400


I took the advice of Whit Pine's tech support staff (who have been
wonderful in helping me debug my problem with a conflict between
Internet Phone 4.5 and White Pine CUSeeMe) and installed the latest beta
version of CUSeeMe 3.1. I have to admit that the current beta version
is quite an improvement over the released version of 3.0. I removed
version 2.11 from my machine, as white pine suggested, and installed
version 3.1 build 9. I no longer receive those strange general
protection faults in msvcrt.dll when I close out Internet Phone 4.5.
That's the good news... the bad news is I now receive a trange unknown
error... the general protect fault generated lists no program... just a
blank space where the program or dll file name should be.... the strange
thing is, Internet Phone 5.0 has no conflicts with any version of White
Pine CUSeeMe. Anyone have any ideas on this one?

BTW - I must take issue with what someone posted ealier about white pine
not listening to its current user base and abandoning us for the
business market... the people at white pine have been nothing but
helpful in helping me to debug my system conflicts. Every tech support
person I have talked to on the phone or via email has been more than
willing to discuss my problems with me an work out a solution... just
wanted to get that off my chest,,,
- Wayne