RE: Re[2]: Burning Man on the Web - downloading images works now

JEFF MCMILLEN (jeffm@vnw.com)
Wed, 7 Sep 1994 14:48:35 -0400


I, author of one of the first trouble reports (jeffm@vnw.com) tried the
server again this morning and had no problems getting to and viewing the
home page in question. In fact, the response was quite fast. The problem
seems to have vanished for now,

Jeff McMillen
jeffm@vnw.com

[no signature, so don't even bother reading this]
----------
From: cu-seeme-l
To: Multiple recipients of list
Subject: Re[2]: Burning Man on the Web - downloading images works now
Date: Wednesday, September 07, 1994 2:02PM

I accessed this server this morning at approximately 8 AM using
Mosaic and had absolutely no problem whatever either with the
home page or in accessing other menu pages. It worked really
well for me!

John Paulk
John.Paulk@ccmail.osti.gov
USDOE Office of Scientific and Technical Information

______________________________ Reply Separator
_________________________________
Subject: Re: Burning Man on the Web - downloading images works now
Author: kevintx@fc.net at INTERNET
Date: 9/7/94 11:27 AM

> At 17:49 9/6/94, JEFF MCMILLEN <jeffm@vnw.com> wrote:
>
> >having a devil of a time attaching to your home page as described in your

> >mail. I get connecting to server... and it sits there for an
interminable
> >time doing nothing, without errors or anything. ideas?
>
> At 18:50 9/6/94, larson@net.com (Alan Larson) wrote:
>
> > The world's slowest server, I take it. It waws running 10 minutes
> >and more before it would start to send the image from the time the
> >request was sent and acknowledged by the end there.
> > Image transfer typically took 5 to 10 seconds, once they finally
> >started.
>
> This is disturbing news. Is this a common response time for being served
> by my server? It's a 486 running Linux and doing nothing else. Would
> y'all wander a bit through my home pages at your convenience and tell me
if
> you're seeing this as typical. If so, I have a real problem because I
> don't know what to do - it's a dedicated machine... :-(

It seems like www.wco.ftp.com just has a really slow network connection
or has been offline or really bogged down every time I've tried it. Plus
the first page is really large.. when I've been able to get it, it took
several minutes.

kevin
--
kevintx@fc.net support@fc.net (see also kevintx@paranoia.com)
Freeside Communications (512) 339-6094 *Internet Access for the Future!*