Re: CUSM on Mac SE??

Larry Chace (rlc1@cornell.edu)
Sun, 11 Sep 1994 22:19:54 -0400


Hi, Jon. CU-SeeMe will not run on an SE. It requires at least a 68020
processor and System 7. (See the ReadMe for more details if you like, but
it will not work unless -- perhaps -- you had a 68030 accelerator card in
the SE.)

Larry Chace (rlc1@cornell.edu) CU-SeeMe Development Team