CU Reflector- b10 required

Richard Cogger (R.Cogger@cornell.edu)
Tue, 27 Sep 1994 12:46:52 -0400


Folks,
Cornell's reflector, 132.236.91.204, will soon require the use of
CU-SeeMe0.70b10 or later (for the Mac). This version corrects a problem
which caused extra work for the reflector as participants come and go.
Windows versions did not have this problem, but we recommend version 0.34b4
although it is not enforced.

Coming attraction for reflector operators:

In a day or two, we will release a new version of the reflector
(essentially the one running now at Cornell) which includes the ability to
limit bandwidth for senders connecting. Also there is an improvement which
will improve the reliability of closing connections in some cases.

Cheers, -Dick