RE: CU Reflector- b10 required

Mr. Delbert K. Matlock (matlockd@mspmo.pacific.dfas.mil)
Tue, 27 Sep 1994 13:59:02 -0400


>From: cu-seeme-l
>To: Multiple recipients of list
>Subject: CU Reflector- b10 required
>Date: Tuesday, September 27, 1994 12:46PM
>
>Folks,
> Cornell's reflector, 132.236.91.204, will soon require the use of
>CU-SeeMe0.70b10 or later (for the Mac). This version corrects a problem
>which caused extra work for the reflector as participants come and go.
>Windows versions did not have this problem, but we recommend version 0.34b4
>although it is not enforced.

What is this going to do to those of us living in the Microsoft Windows
environment? It appears that Windows development is starting to lag
significantly behind that of Macintosh development.

--dkm