Re: FTP Software Inc. -Reply

Dick Dramstad (RADramstad@smtpgate.read.tasc.com)
Fri, 30 Sep 1994 09:18:33 -0400


>At 15:08 9/29/94, James D. Gillmore wrote:
>>
>> We are running 2.2 pctcp and we awere not able to make it
work.
>>so we got trumpet and we were able tomake it work. If you are able
to
>>get it going please let us know. The trupmpet stuff only took a
bit to
>>get going. Maybe we were doing something wrong with the FTP
>software.

>As the West Coast head of Quality Assurance at FTP, I'm interested
to
>hear of your problems. I am able to run CUSM, but I'm not sure
about any
>particular release. Are the people on this list who use FTP's
TCP/IP stack
>going to be upgrading to the current version (in which case you'll
have no
>problems with CUSM) or stay where you are?

It's not surprising to hear of problems with 2.2. After all, it's
~2 years old and, according to some FTP folks posting on
comp.protocols.tcp-ip.ibmpc, 2.2 isn't even supported anymore, and
releases since then have fixed over 100 bugs.

I've successfully brought up CUSeeMe on several different PCs
running PC/TCP 2.3 (even though I'm really just a Mac person),
although only in "lurker" mode without video capture cards (I just
got a VideoBlaster FS200 card yesterday). To answer your question,
Michael, we have both PC/TCP 3.0 and OnNet in house, but haven't
deployed them broadly and we haven't had a chance to check it out
with CUSeeMe. We hope to try that sometime soon.

Dick