Re: Win95 problem

Alex Watson (alex@tyrell.net)
Sat, 9 Sep 1995 10:10:09 -0500 (CDT)


I have the same setup. We have a Linux box with a dedicated connection,
which is also running a reflector, and handling a constant video image
from another machine running CUSEEME. I would make sure the Linux box
recognizes the network card, and you are running TCP/IP with Win95.

If you have any questions I will try to help.

alex@tyrell.net
On Fri, 8 Sep 1995, Steve Linn wrote:

>
> I just downloaded version .70b1 of Cu-Seeme and have installed it
> on Windows 95, final beta release. My Win95 machine is connected to
> a Linux server via NE2000 ethernet cards. The Linux server is connected
> to the Internet with a dedicated line (Class C service).
> I have followed the instructions for installation
> and read the Help. I have tried many mods to my "hosts" file on the Win95
> machine but still do not seem to be able to connect. I am particularily
> interested in the Nasa Video conferencing.
>
> When I try to connect I get a Pop-up window saying:
>
> 'No Response from xxx.xxx.xxx.xxx' (where ever I try)
>
> Any assistance as to where I am going wrong would be greatly
> appreciated.
>
>
> Thanks ... Steve
>
> +------------------------------------------------------------------------+
> Systems Knowledge Link
> SKL Enterprises
>
> Dealers/Consultants in Computer Software/Equipment
> Internet Services WWW Pages Remote Services
>
> Steve Linn E-Mail: slinn@skl.com http://www.skl.com
> +------------------------------------------------------------------------+
>
>