7500 and MacTCP

Brendon Macaraeg (bqm1808@is.NYU.EDU)
Mon, 25 Sep 1995 13:17:50 -0400


Folks:

To those of you having problems with your new 7500s,
I thought it germane to post that there are major
problems with MacTCP and the 7500. The latest
version is not completely compatible with the new
PCI PowerMacs.

My advice: try an older version of MacTCP
until you find one that works. This is what
my friend had to do with his 7500.
Or read the comp.os.mac newsgroups for
the problems and suggested solutions
from others on the net.

I would guess that most of your problems
are related to this incompatibility.

Good luck,
-Brendon