Help

Phil Langton (phil.langton@bristol.ac.uk)
Wed, 2 Sep 1998 16:54:06 +0100 (BST)


I've been looking at the list for a couple of weeks and the solution to
my problem hasn't appeared so I guess I'll have to ask.

I have a Whitepine colour package (Videum Conference Pro) that appears
to work OK but the audio is practically unusable. I have to say that I
shelled out for the package before I learned about the Cornel version.
I have tried to get help from Whitepine without any luck - after you've
paid your money they don't seem to want to help!

I have a 266 MHz pentium MMX with more RAM than I can remember (128 MB
I think) and running Win 95. I'm in a UK university so the speed of
the connection is quick, but beyond my control.

I particularly want to use this application to communicate with
colleagues in Woods Hole, MA. but so far we can see each other and
exchange the odd word but that's about it. We have used the net at
times when it should be quiter with no improvement so I don't think the
problem is bandwidth related.

I'm currently using the M-PEG Codec and the Winnov capture card.
Audo is Digitalk at 8.5 Kbps but have tried G 723.1 without
improvement.

I also use full Duplex and hands free modes which I think are at fault
but not sure what to do to find out exactly what's wrong.

Any suggestions gratefully recieved.

Cheers,

Phil Langton

P.S. I was wondering if anyone out there tries to use CU-seeme to sort
these problems rather than the mailing list and a keyboard?

===============================================
Phil Langton
Department of Physiology
School of Medical Sciences
University Walk
University of Bristol

Tel: (0117) 928-9142
Fax: (0117) 928-8923
IP: 137.222.53.14
Email phil.langton@bris.ac.uk
http://www.bris.ac.uk/Depts/Physiology/Staff/PDL/web_pdl.htm