Re: CU 3.1 Preview

Jason Williams (streak@ccwf.cc.utexas.edu)
Tue, 2 Sep 1997 12:17:14 -0500 (CDT)


On Tue, 2 Sep 1997, Brian O'Shea wrote:
> There was a bug in the 2.0 reflector in the area of initial connection whic
> was fixed in the 2.1 version, which is a free upgrade. It was deemed too
> restrictive to force newer clients to maintain backwards compatibility to the
> 2.0 reflector. Anyone that is using a 2.0 reflector should contact us and
> they will get a free upgrade to 2.1, which will work with the 3.x clients.

I take this to mean 3.1 on the Mac has the same restriction of not being
able to connect to WP 2.0.X reflectors? The only problems I've seen with
upgrading are the differences between the demo versions of the reflector.
The 2.0 reflectors merely enforced a 10 client maximum but the 2.1
reflector enforced the 10 client maximum as well as timing people out
every 15/30 minutes. From what I've seen, most people in this predicament
have moved to Brian Godette's Enhanced Reflector which doesn't have any of
these restrictions. It's also a moot point right now, since about
everyone I've talked to has preferred the 2.1.1/2.1.2 client over 3.0.

There's also bugs in the 2.1 Win95/NT reflector that prevent the
conference selection menu from even appearing. The "Connect twice" bug.
I hope Meeting Point works better on NT than 2.1 or White Pine is going to
have a lot of people complaining. (If I plopped down $2500 for a
reflector, I'd expect it to work too).

--
streak@ccwf.cc.utexas.edu    * Jason Williams -- Austin, Tx.  |     |
streak@mail.utexas.edu       * University of Texas at Austin  | ___ |
streak@cs.utexas.edu         * BS Computer Science             \_|_/
*************** http://ccwf.cc.utexas.edu/~streak/ **************|