Re: Local Window

Bill Woodland (wcw@bga.com)
Tue, 09 Sep 1997 19:57:58 -0500


At 01:56 AM 9/10/97 +0300, Ronald Feathers wrote:
>I'm using version .09b2 with a Connextix B/W camera. The "Local Window"
does not open with the program (I have no problem connection to reflector
sites), and I show up in the "Lurkers" listing. I have also ensured the
Stop Sending Video is not selected. =20
> "Preferences" do not have any video settings; only the "General" "Rates"
and "Audio" tabs are present.=20
>To make sure I had the correct program, I re-downloaded from Cornell. The
two files contained in the Zip were the cu-seeme.exe and readme.txt. No
dll's, no nothing.
>Suggestions?
>
>

You won't see the "Video" tab until CU sees a video device. Try the
following steps:

1) Run the QuickCam installer.

2) Make sure the capture driver, called QUICKCAM.DRV, is in the
/WINDOWS/SYSTEM directory.

3) Check the file SYSTEM.INI (in the /WINDOWS directory) and make sure
there's an entry in the [drivers] section for msvideo like this:

msvideo=3Dquickcam.drv

If you've had another capture driver installed you might see another
driver listed as msvideo and another entry, msvideo1=3Dquickcam.drv. In
this case you should switch the quickcam to be msvideo and the other
driver to be msvideo1.

4) Use the Win'95 Control Panel for Multimedia. On the 'Advanced' section,
double click on the Video Capture Devices icon. You should see an
entry for QuickCam. Double click on the icon for QuickCam. Make sure
the "Use the video capture device" choice is selected.

5) Restart Win'95.

Bill Woodland (Squeek =A9) PC questions only, please.
URL: http://cu-seeme.cornell.edu/~WCW
CU-SeeMe Unsubscribe? Details at http://cu-seeme.cornell.edu/listinfo.html